Home Foros FOROS PARA AYUDAROS ENTRE VOSOTROS. EL PROFESOR AQUÍ NO RESPONDE Foro de Java Problemas con la instalación de Eclipse en MAC

Problemas con la instalación de Eclipse en MAC

Viendo 5 entradas - de la 1 a la 5 (de un total de 5)
  • Autor
    Entradas
  • #5118

    Anónimo
    Inactivo

    Hola!, Buenas tardes, ayer inicié el módulo de Java pero al llegar a la parte de instalación del eclipse me da algunos problemas…

    Hice los pasos como en el video, claro guardando las distancias con respecto a la época cuando fue grabado y ahora, puesto que la página ha cambiado un poco, pero en líneas generales es un poco lo mismo.

    Cuando descargué el paquete de Eclipse, al tratar de instalarlo me dice lo siguiente:

    Incompatible JVM

    Version 1.6.0_65 of the JVM is not suitable for this product. Version: 1.8 or greater is required.

    Antes de instalarlo, instalé el JRE que el profesor aconseja. ( El que se descarga de la web de Java y cuya versión pone 8)

    La verdad no se que sucede… Y si que estoy animada a hacer el curso.

    La versión de mi sistema operativo es OS X Yosemite. Versión 10.10.2

    Espero me puedan ayudar, muchas gracias de antemano!

     

    Att, Andrea Di Berardino.

    #5119

    Anónimo
    Inactivo

    Hola!! Acabo de conseguir la solución! La dejo por acá por si a otra persona le ocurre lo mismo que a mi.

    En principio solo me descargué el JRE que pone en la web de Java, y el problema con la versión persistía, entré en un foro ( Lo dejo acá para que se explique mejor jejeje http://stackoverflow.com/questions/32159092/version-1-6-0-65-of-the-jvm-is-not-suitable-for-this-product ) Que básicamente decía que hay que descargarse tanto el JDK como el JRE, entonces fui de nuevo a la web de Oracle ( http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html ) Y lo descargué y ahora si puedo instalar Eclipse, aparentemente bien!

    Igual muchas gracias!

    Por cierto que lo que actualmente a fecha de hoy Enero de 2017 se descarga en Eclipse es lo que parecen TODOS los paquetes, luego ya cuando lo corres en el ordenador es que te pregunta cual de todos los paquetes que ofrece Eclipse deseas instalar!

    #5124

    Juan Díaz
    Participante

    Gracias por compartir la solución con los demás Andrea. Un saludo

    #5230

    Juan
    Participante

    Gracias Andrea yo también soy de Mac y también tenía ese problema.

    #18150

    Alejandro
    Participante

    ¡¡Muchas gracias Andrea!!  Fíjate, 4 años después y continua ayudando. También utilizo Mac y me ha ayudado mucho el enlace que compartiste. ¡¡Bravo!!

Viendo 5 entradas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.