banner2

Home Foros Foro dudas Foro de HTML Problemas con el vídeo 18. Curso HTML 5

Problemas con el vídeo 18. Curso HTML 5

  • Este debate tiene 0 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 1 semana por Mausete.
Viendo 1 entrada (de un total de 1)
  • Autor
    Entradas
  • #11506

    Mausete
    Participante

    Saludos a todos, estoy realizando el curso de HTML5 aprovechando la cuarentena y en el vídeo 18 tengo un problema, el botón «Play» no aparece a pesar de que he comprobado el código y es idéntico al del vídeo. Estoy usando Notepad++ y Chrome aunque en Firefox también lo he probado y no funciona.

    Os dejo aquí el código, os ruego que me echéis una mano, el curso es muy interesando pero con esto me he quedado atascado.

    <!DOCTYPE HTML>

    <html>

    <head>

    <link rel=»stylesheet» href=»video/aspecto_videos.css»>

    </head>

    <body>

    <section id=»video»>

    <video id=»mivideo» width=»720″ loop>

    <source src=»video/video1.mp4″

    </video>

    <nav>

    <div id=»botones»>

    <button type=»button» id=»reproducir»>Play</button>

    </div>

    </nav>

    </section>

    </body>

    </html>

     

Viendo 1 entrada (de un total de 1)
  • Debes estar registrado para responder a este debate.

Píldoras Informáticas

Comencé esta aventura para dar soporte a mis alumnos presenciales. Con el apoyo de todos los que me seguís mi canal de YouTube y esta web han crecido mucho más de lo que yo esperaba. Gracias a todos por estar ahí.

Quién está aquí ahora

Foto del perfil de Mauro Gonzalo Roth
Foto del perfil de Emiliano
Foto del perfil de Alexis Amagua Naula
Foto del perfil de Jorge Arbelo
Foto del perfil de LILIAN
Foto del perfil de JuanMa Ch.