banner2

Home Foros Foro dudas Foro de Android FRAGMENTS III (Vídeo 68)

FRAGMENTS III (Vídeo 68)

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  Fran hace 1 año, 3 meses.

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)
  • Autor
    Publicaciones
  • #8505

    Fran
    Participante

    Hola! Tengo un problema justo al acabar el vídeo 68 del Curso de Android (Fragments III). He repetido los pasos 2 veces, pero en la fecha que estamos (Junio 2018), no hay manera de que la app se ejecute. Simplemente falla (cierre forzado) y se me escapa qué puede ser (y no sé cómo hacer un debug o descubrir el motivo en Android Studio).

    He seguido el magnífico Curso de Android de Juan desde el primer vídeo sin necesidad de preguntar ninguna duda, porque se explica tan bien, que todo fluye a la perfección. Pero me está matando este error, y no sé si podría deberse a la diferencia de versiones de Android Studio (por la fecha en que estamos), o a no marcar las dos casillas al crear cada fragment, o a qué. A ver si puede arrojarme alguien algo de luz.

    Muchísimas gracias.

    #8506

    Fran
    Participante

    Solucionado.

    La razón es que no sé en qué andaba yo pensando cuando escribí en el  fragment_menu.xml etiquetas <ImageView… en vez de <ImageButton… ^-^!

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)

Debes estar registrado para responder a este debate.

Píldoras Informáticas

Comencé esta aventura para dar soporte a mis alumnos presenciales. Con el apoyo de todos los que me seguís mi canal de YouTube y esta web han crecido mucho más de lo que yo esperaba. Gracias a todos por estar ahí.

Quién está aquí ahora

Foto del perfil de alan doldan
Foto del perfil de Nelson Eduardo Meriño Gonzalez
Foto del perfil de JUAN LUIS SANTOS HERNAN
Foto del perfil de Jose