Home Foros Foro dudas Foro de Java Problemas con la instalación de Eclipse en MAC Respuesta a: Problemas con la instalación de Eclipse en MAC

Respuesta a: Problemas con la instalación de Eclipse en MAC

Home Foros Foro dudas Foro de Java Problemas con la instalación de Eclipse en MAC Respuesta a: Problemas con la instalación de Eclipse en MAC

#5119

Anónimo
Inactivo

Hola!! Acabo de conseguir la solución! La dejo por acá por si a otra persona le ocurre lo mismo que a mi.

En principio solo me descargué el JRE que pone en la web de Java, y el problema con la versión persistía, entré en un foro ( Lo dejo acá para que se explique mejor jejeje http://stackoverflow.com/questions/32159092/version-1-6-0-65-of-the-jvm-is-not-suitable-for-this-product ) Que básicamente decía que hay que descargarse tanto el JDK como el JRE, entonces fui de nuevo a la web de Oracle ( http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html ) Y lo descargué y ahora si puedo instalar Eclipse, aparentemente bien!

Igual muchas gracias!

Por cierto que lo que actualmente a fecha de hoy Enero de 2017 se descarga en Eclipse es lo que parecen TODOS los paquetes, luego ya cuando lo corres en el ordenador es que te pregunta cual de todos los paquetes que ofrece Eclipse deseas instalar!